Actualiza su seguridad WordPress 2.8.4

wordpress

Recientemente fue descubierto un “taln de Aquiles” en el tema de seguridad de WordPress, ya que se detect que una URL especial poda permitir al atacante, un usuario registrado del blog, pida una nueva contrasea que con un bug de seguridad en lugar que su contrasea sea reseteada, la que se resetea es la del administrador.

La nueva contrasea es enviada slo al correo electrnico del administrador, no es un problema demasiado grave, slo que resulta incmodo estar cambiando cada rato la contrasea y adems que por este problema no se puede tener acceso remoto al blog.

Segn el sitio oficial de WordPress este problema ya fue resuelto, pero aun as recomiendan que para mayor seguridad todos los usuarios descarguen la versin de WordPress 2.8.4 que ya esta disponible.

Link: WordPress

2 Comments on “Actualiza su seguridad WordPress 2.8.4”

  1. Pingback: David Austria

Comments are closed.